Bug 12787 - Transparent PNGs not working as they should
Summary: Transparent PNGs not working as they should
Status: RESOLVED INVALID
Alias: None
Product: WebKit
Classification: Unclassified
Component: CSS (show other bugs)
Version: 420+
Hardware: Macintosh OS X 10.4
: P2 Normal
Assignee: Nobody
URL: http://www.gamestyle.net
Keywords:
Depends on:
Blocks:
 
Reported: 2007-02-16 07:07 PST by Dave Carlson
Modified: 2007-07-05 05:56 PDT (History)
2 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Dave Carlson 2007-02-16 07:07:53 PST
on http://www.gamestyle.net/, the black and purple color schemes use transparent PNGs for the top left logo. In safari, these do not work as they should, and the background appears darker showing the logo separate from the bar.

works fine on Camino, Firefox (Mac and PC, release + nightlies), and IE 7
Comment 1 mitz 2007-02-18 14:22:01 PST
I think the problem is that the PNG has an embedded gamma value.
Comment 2 Alexey Proskuryakov 2007-07-05 05:56:45 PDT
Yes, it must have been so. Anyway, the logo now looks fine, so the issue seems to be fixed.