Bug 124541 - At some scales, opaque compositing layers have garbage pixels around the edges
Summary: At some scales, opaque compositing layers have garbage pixels around the edges
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: 528+ (Nightly build)
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: Simon Fraser (smfr)
URL:
Keywords: InRadar
: 123054 126783 (view as bug list)
Depends on:
Blocks:
 
Reported: 2013-11-18 14:58 PST by Simon Fraser (smfr)
Modified: 2014-01-10 14:28 PST (History)
10 users (show)

See Also:


Attachments
Patch (8.95 KB, patch)
2013-11-18 15:02 PST, Simon Fraser (smfr)
dino: review+
Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Simon Fraser (smfr) 2013-11-18 14:58:41 PST
At some scales, opaque compositing layers have garbage pixels around the edges
Comment 1 Simon Fraser (smfr) 2013-11-18 15:02:41 PST
Created attachment 217240 [details]
Patch
Comment 2 Simon Fraser (smfr) 2013-11-18 15:31:10 PST
https://trac.webkit.org/r159463
Comment 3 Simon Fraser (smfr) 2014-01-02 17:10:44 PST
*** Bug 123054 has been marked as a duplicate of this bug. ***
Comment 4 Radar WebKit Bug Importer 2014-01-02 17:12:20 PST
<rdar://problem/15741741>
Comment 5 Simon Fraser (smfr) 2014-01-10 14:28:32 PST
*** Bug 126783 has been marked as a duplicate of this bug. ***