Bug 123249 - Layout Test webaudio/javascriptaudionode-downmix8-2channel-input.html is flaky
Summary: Layout Test webaudio/javascriptaudionode-downmix8-2channel-input.html is flaky
Status: RESOLVED DUPLICATE of bug 120148
Alias: None
Product: WebKit
Classification: Unclassified
Component: Tools / Tests (show other bugs)
Version: 528+ (Nightly build)
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: Nobody
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-10-23 23:10 PDT by Alexey Proskuryakov
Modified: 2013-10-23 23:12 PDT (History)
2 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Alexey Proskuryakov 2013-10-23 23:10:26 PDT
The following layout test is flaky on all bots

webaudio/javascriptaudionode-downmix8-2channel-input.html

 On success, you will see a series of "PASS" messages, followed by "TEST COMPLETE".
 
-PASS onaudioprocess was called with correct input data.
 PASS successfullyParsed is true
 
 TEST COMPLETE
Comment 1 Alexey Proskuryakov 2013-10-23 23:12:52 PDT
Actually, this is obviously a dupe of bug 120148 (upmix vs. downmix test).

*** This bug has been marked as a duplicate of bug 120148 ***