Bug 121937 - Strict mode: document.documentElement.scrollTop/Left can be not set
Summary: Strict mode: document.documentElement.scrollTop/Left can be not set
Status: RESOLVED DUPLICATE of bug 121876
Alias: None
Product: WebKit
Classification: Unclassified
Component: HTML DOM (show other bugs)
Version: 528+ (Nightly build)
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: Antonio Gomes
URL:
Keywords:
Depends on:
Blocks: 106133
  Show dependency treegraph
 
Reported: 2013-09-25 21:06 PDT by Antonio Gomes
Modified: 2013-09-26 06:00 PDT (History)
1 user (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Antonio Gomes 2013-09-25 21:06:08 PDT
Spun of bug 9248 and bug 106133.

Load the following URL: http://maisqi.com/outros/bugs/chrome/CHN6 . Both Firefox, IE and Opera (pre-blink) work. 

Safari fails.
Comment 1 Antonio Gomes 2013-09-26 06:00:31 PDT

*** This bug has been marked as a duplicate of bug 121876 ***