Bug 12166 - REGRESSION (r18480): "336633" is not parsed as a color
Summary: REGRESSION (r18480): "336633" is not parsed as a color
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: CSS (show other bugs)
Version: 420+
Hardware: Macintosh OS X 10.4
: P1 Normal
Assignee: Nobody
URL: http://www.amazon.co.uk/exec/obidos/t...
Keywords: HasReduction, Regression
Depends on:
Blocks:
 
Reported: 2007-01-08 12:49 PST by mitz
Modified: 2007-01-09 14:48 PST (History)
3 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description mitz 2007-01-08 12:49:36 PST
The secondary navigation row in the URL is all white instead of having a green background. The page is not parsed in strict mode (I think) and it uses "background-color: 336633" for that element. This value is not parsed.

Reduction:
<span style="color: 336633">This should be green</span>
Comment 1 Alexey Proskuryakov 2007-01-08 14:30:47 PST
See also: bug 12145.
Comment 2 Rob Buis 2007-01-09 14:48:40 PST
Should be fixed because of r18722.