Bug 121529 - REGRESSION(r156001): Broke API tests (Requested by ap on #webkit).
Summary: REGRESSION(r156001): Broke API tests (Requested by ap on #webkit).
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: 528+ (Nightly build)
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: WebKit Commit Bot
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-09-17 17:05 PDT by WebKit Commit Bot
Modified: 2013-09-17 17:09 PDT (History)
3 users (show)

See Also:


Attachments
ROLLOUT of r156001 (136.32 KB, patch)
2013-09-17 17:06 PDT, WebKit Commit Bot
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description WebKit Commit Bot 2013-09-17 17:05:55 PDT
http://trac.webkit.org/changeset/156001 broke the build:
Broke API tests (Requested by ap on #webkit).

This is an automatic bug report generated by webkitbot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests fail.
Comment 1 WebKit Commit Bot 2013-09-17 17:06:16 PDT
Created attachment 211959 [details]
ROLLOUT of r156001

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 Alexey Proskuryakov 2013-09-17 17:07:57 PDT
There was no bug link in r156001, so I'm not sure if there is one to re-open.
Comment 4 WebKit Commit Bot 2013-09-17 17:09:18 PDT
Comment on attachment 211959 [details]
ROLLOUT of r156001

Clearing flags on attachment: 211959

Committed r156014: <http://trac.webkit.org/changeset/156014>
Comment 5 WebKit Commit Bot 2013-09-17 17:09:20 PDT
All reviewed patches have been landed.  Closing bug.