Bug 120739 - Flaky Test: fast/regions/counters/extract-list-items-003.html
Summary: Flaky Test: fast/regions/counters/extract-list-items-003.html
Status: RESOLVED DUPLICATE of bug 120755
Alias: None
Product: WebKit
Classification: Unclassified
Component: Tools / Tests (show other bugs)
Version: 528+ (Nightly build)
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: WebKit Commit Bot
URL:
Keywords:
Depends on:
Blocks: 50856
  Show dependency treegraph
 
Reported: 2013-09-04 23:46 PDT by WebKit Commit Bot
Modified: 2013-09-06 09:44 PDT (History)
1 user (show)

See Also:


Attachments
Archive of layout-test-results from webkit-cq-02 (2.18 MB, application/zip)
2013-09-04 23:46 PDT, WebKit Commit Bot
no flags Details
Archive of layout-test-results from webkit-cq-02 (2.33 MB, application/zip)
2013-09-06 06:33 PDT, WebKit Commit Bot
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description WebKit Commit Bot 2013-09-04 23:46:22 PDT
This is an automatically generated bug from the commit-queue.
fast/regions/counters/extract-list-items-003.html has been flaky on the commit-queue.

fast/regions/counters/extract-list-items-003.html was authored by abucur@adobe.com.
http://trac.webkit.org/browser/trunk/LayoutTests/fast/regions/counters/extract-list-items-003.html

The commit-queue just saw fast/regions/counters/extract-list-items-003.html flake (image diff) while processing attachment 210550 [details] on bug 119955.
Bot: webkit-cq-02  Port: <class 'webkitpy.common.config.ports.MacPort'>  Platform: Mac OS X 10.8.4

The bots will update this with information from each new failure.

If you believe this bug to be fixed or invalid, feel free to close.  The bots will re-open if the flake re-occurs.

If you would like to track this test fix with another bug, please close this bug as a duplicate.  The bots will follow the duplicate chain when making future comments.
Comment 1 WebKit Commit Bot 2013-09-04 23:46:23 PDT
Created attachment 210565 [details]
Archive of layout-test-results from webkit-cq-02
Comment 2 WebKit Commit Bot 2013-09-06 06:33:13 PDT
The commit-queue just saw fast/regions/counters/extract-list-items-003.html flake (image diff) while processing attachment 210723 [details] on bug 120847.
Bot: webkit-cq-02  Port: <class 'webkitpy.common.config.ports.MacPort'>  Platform: Mac OS X 10.8.4
Comment 3 WebKit Commit Bot 2013-09-06 06:33:14 PDT
Created attachment 210739 [details]
Archive of layout-test-results from webkit-cq-02
Comment 4 Alexey Proskuryakov 2013-09-06 09:44:01 PDT

*** This bug has been marked as a duplicate of bug 120755 ***