Bug 119386 - REGRESSION(r153518): The Jhbuild dep bump of GTK+ is not actually required by layout testing, is causing pango dep problems (Requested by zdobersek on #webkit).
Summary: REGRESSION(r153518): The Jhbuild dep bump of GTK+ is not actually required by...
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: 528+ (Nightly build)
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: WebKit Commit Bot
URL:
Keywords:
Depends on:
Blocks: 118253
  Show dependency treegraph
 
Reported: 2013-08-01 02:10 PDT by WebKit Commit Bot
Modified: 2013-08-01 02:16 PDT (History)
2 users (show)

See Also:


Attachments
ROLLOUT of r153518 (2.09 KB, patch)
2013-08-01 02:11 PDT, WebKit Commit Bot
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description WebKit Commit Bot 2013-08-01 02:10:41 PDT
http://trac.webkit.org/changeset/153518 broke the build:
The Jhbuild dep bump of GTK+ is not actually required by layout testing, is causing pango dep problems (Requested by zdobersek on #webkit).

This is an automatic bug report generated by the sheriff-bot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests case pain.

"Only you can prevent forest fires." -- Smokey the Bear
Comment 1 WebKit Commit Bot 2013-08-01 02:11:07 PDT
Created attachment 207908 [details]
ROLLOUT of r153518

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 Zan Dobersek 2013-08-01 02:16:07 PDT
Comment on attachment 207908 [details]
ROLLOUT of r153518

Clearing flags on attachment: 207908

Committed r153578: <http://trac.webkit.org/changeset/153578>
Comment 3 Zan Dobersek 2013-08-01 02:16:14 PDT
All reviewed patches have been landed.  Closing bug.