Bug 118740 - [Win] Enable ENABLE_USERSELECT_ALL for -webkit-user-select:all support
Summary: [Win] Enable ENABLE_USERSELECT_ALL for -webkit-user-select:all support
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: CSS (show other bugs)
Version: 528+ (Nightly build)
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: Fujii Hironori
URL:
Keywords: InRadar
: 216256 (view as bug list)
Depends on:
Blocks: 100424 216256
  Show dependency treegraph
 
Reported: 2013-07-16 11:12 PDT by Roger Fong
Modified: 2021-01-08 12:19 PST (History)
10 users (show)

See Also:


Attachments
Patch (5.74 KB, patch)
2021-01-07 12:13 PST, Fujii Hironori
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Roger Fong 2013-07-16 11:12:53 PDT
The feature is not supported, opening bug to keep track of missing feature.
Comment 1 Fujii Hironori 2021-01-07 12:13:46 PST
Created attachment 417196 [details]
Patch
Comment 2 Don Olmstead 2021-01-08 07:55:27 PST
Comment on attachment 417196 [details]
Patch

r=me

Maybe we should consider just removing the ENABLE? Looks like its just PlayStation that's not enabling it. If it compiles with it on then I don't see any reason to not remove it.
Comment 3 Fujii Hironori 2021-01-08 12:13:53 PST
Thank you for the r+. Yes, that's my next plan.
Comment 4 EWS 2021-01-08 12:16:44 PST
Committed r271316: <https://trac.webkit.org/changeset/271316>

All reviewed patches have been landed. Closing bug and clearing flags on attachment 417196 [details].
Comment 5 Radar WebKit Bug Importer 2021-01-08 12:17:16 PST
<rdar://problem/72939643>
Comment 6 Fujii Hironori 2021-01-08 12:19:43 PST
*** Bug 216256 has been marked as a duplicate of this bug. ***