Bug 116369 - REGRESSION(r150294): Caused 31 tests to fail (Requested by rniwa on #webkit).
Summary: REGRESSION(r150294): Caused 31 tests to fail (Requested by rniwa on #webkit).
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: 528+ (Nightly build)
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: WebKit Commit Bot
URL:
Keywords:
Depends on:
Blocks: 115977
  Show dependency treegraph
 
Reported: 2013-05-17 17:47 PDT by WebKit Commit Bot
Modified: 2013-05-17 17:51 PDT (History)
1 user (show)

See Also:


Attachments
ROLLOUT of r150294 (134.47 KB, patch)
2013-05-17 17:48 PDT, WebKit Commit Bot
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description WebKit Commit Bot 2013-05-17 17:47:39 PDT
http://trac.webkit.org/changeset/150294 broke the build:
Caused 31 tests to fail (Requested by rniwa on #webkit).

This is an automatic bug report generated by the sheriff-bot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests case pain.

"Only you can prevent forest fires." -- Smokey the Bear
Comment 1 WebKit Commit Bot 2013-05-17 17:48:02 PDT
Created attachment 202176 [details]
ROLLOUT of r150294

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 WebKit Commit Bot 2013-05-17 17:51:05 PDT
Comment on attachment 202176 [details]
ROLLOUT of r150294

Clearing flags on attachment: 202176

Committed r150312: <http://trac.webkit.org/changeset/150312>
Comment 3 WebKit Commit Bot 2013-05-17 17:51:06 PDT
All reviewed patches have been landed.  Closing bug.