Bug 115617 - REGRESSION (r149439): Video turns blank upon entering full screen for the first time
Summary: REGRESSION (r149439): Video turns blank upon entering full screen for the fir...
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: Media (show other bugs)
Version: 528+ (Nightly build)
Hardware: Macintosh OS X 10.8
: P1 Normal
Assignee: Jer Noble
URL: http://movies.apple.com/movies/us/app...
Keywords: InRadar, Regression
Depends on:
Blocks:
 
Reported: 2013-05-05 16:18 PDT by mitz
Modified: 2013-05-10 10:20 PDT (History)
3 users (show)

See Also:


Attachments
Patch (1.86 KB, patch)
2013-05-09 15:40 PDT, Jer Noble
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description mitz 2013-05-05 16:18:21 PDT
To reproduce: navigate to the URL or any other page with a video element and standard controls. When the video starts playing, click the full screen arrows in the controls. The video turns blank as it fills up the screen.

This was caused by <http://trac.webkit.org/r149439>, the fix for bug 115433.
Comment 1 mitz 2013-05-05 16:19:12 PDT
<rdar://problem/13812531>
Comment 2 Jer Noble 2013-05-09 15:40:05 PDT
Created attachment 201293 [details]
Patch
Comment 3 WebKit Commit Bot 2013-05-10 10:20:17 PDT
Comment on attachment 201293 [details]
Patch

Clearing flags on attachment: 201293

Committed r149885: <http://trac.webkit.org/changeset/149885>
Comment 4 WebKit Commit Bot 2013-05-10 10:20:19 PDT
All reviewed patches have been landed.  Closing bug.