Bug 11498 - REGRESSION: overflow: hidden property ignored by find
Summary: REGRESSION: overflow: hidden property ignored by find
Status: RESOLVED WORKSFORME
Alias: None
Product: WebKit
Classification: Unclassified
Component: Layout and Rendering (show other bugs)
Version: 420+
Hardware: Macintosh OS X 10.4
: P1 Normal
Assignee: Nobody
URL: http://www.456bereastreet.com/archive...
Keywords: HasReduction, Regression
Depends on:
Blocks:
 
Reported: 2006-11-02 14:31 PST by Matt Lilek
Modified: 2007-01-18 16:03 PST (History)
2 users (show)

See Also:


Attachments
testcase (609 bytes, text/html)
2006-11-02 19:28 PST, Matt Lilek
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description Matt Lilek 2006-11-02 14:31:19 PST
Go to the URL and search for something common on the page (like "CSS 3"), after a few occurrences have been found, the content in the main column will shift left so that the edge is obscured.  It only seems to happen when the found selection is below what is displayed in the window.
Comment 1 mitz 2006-11-02 16:13:49 PST
This happens because the overflow scrolls automatically to reveal the found text.
Comment 2 Matt Lilek 2006-11-02 19:28:03 PST
Created attachment 11358 [details]
testcase
Comment 3 mitz 2007-01-18 15:28:53 PST
I cannot reproduce the bug any more on TOT!
Comment 4 Matt Lilek 2007-01-18 16:03:45 PST
I can't reproduce it either - closing!