Bug 114417 - onClick event is not fired when button is pressed
Summary: onClick event is not fired when button is pressed
Status: RESOLVED DUPLICATE of bug 39620
Alias: None
Product: WebKit
Classification: Unclassified
Component: UI Events (show other bugs)
Version: 528+ (Nightly build)
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: Alexander Shalamov
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-04-11 00:41 PDT by Alexander Shalamov
Modified: 2013-04-11 23:17 PDT (History)
1 user (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Alexander Shalamov 2013-04-11 00:41:12 PDT
When button element is pressed and then mouse is moved and released on top of button's text node element click event is not fired.
Comment 1 Alexey Proskuryakov 2013-04-11 09:48:59 PDT
Is this the same as bug 39620?
Comment 2 Alexander Shalamov 2013-04-11 23:17:34 PDT

*** This bug has been marked as a duplicate of bug 39620 ***