Bug 114310 - REGRESSION(r148010): Causes problems with focus rings (Requested by anttik on #webkit).
Summary: REGRESSION(r148010): Causes problems with focus rings (Requested by anttik on...
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: 528+ (Nightly build)
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: WebKit Commit Bot
URL:
Keywords:
Depends on:
Blocks: 13709
  Show dependency treegraph
 
Reported: 2013-04-09 15:50 PDT by WebKit Commit Bot
Modified: 2013-04-09 15:55 PDT (History)
1 user (show)

See Also:


Attachments
ROLLOUT of r148010 (920.89 KB, patch)
2013-04-09 15:51 PDT, WebKit Commit Bot
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description WebKit Commit Bot 2013-04-09 15:50:54 PDT
http://trac.webkit.org/changeset/148010 broke the build:
Causes problems with focus rings (Requested by anttik on #webkit).

This is an automatic bug report generated by the sheriff-bot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests case pain.

"Only you can prevent forest fires." -- Smokey the Bear
Comment 1 WebKit Commit Bot 2013-04-09 15:51:13 PDT
Created attachment 197183 [details]
ROLLOUT of r148010

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 WebKit Commit Bot 2013-04-09 15:54:20 PDT
Comment on attachment 197183 [details]
ROLLOUT of r148010

Clearing flags on attachment: 197183

Committed r148059: <http://trac.webkit.org/changeset/148059>
Comment 3 WebKit Commit Bot 2013-04-09 15:54:22 PDT
All reviewed patches have been landed.  Closing bug.
Comment 4 Antti Koivisto 2013-04-09 15:55:34 PDT
Specifically the patch adds extra pixel between form field and the focus ring in Safari.