Bug 113707 - REGRESSION(r147319): The unit test is still failing on the buildbot (Requested by zdobersek on #webkit).
Summary: REGRESSION(r147319): The unit test is still failing on the buildbot (Requeste...
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: 528+ (Nightly build)
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: WebKit Review Bot
URL:
Keywords:
Depends on:
Blocks: 104779
  Show dependency treegraph
 
Reported: 2013-04-01 09:44 PDT by WebKit Review Bot
Modified: 2013-04-01 10:02 PDT (History)
1 user (show)

See Also:


Attachments
ROLLOUT of r147319 (1.83 KB, patch)
2013-04-01 09:45 PDT, WebKit Review Bot
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description WebKit Review Bot 2013-04-01 09:44:48 PDT
http://trac.webkit.org/changeset/147319 broke the build:
The unit test is still failing on the buildbot (Requested by zdobersek on #webkit).

This is an automatic bug report generated by the sheriff-bot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests case pain.

"Only you can prevent forest fires." -- Smokey the Bear
Comment 1 WebKit Review Bot 2013-04-01 09:45:16 PDT
Created attachment 195983 [details]
ROLLOUT of r147319

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 WebKit Review Bot 2013-04-01 10:02:20 PDT
Comment on attachment 195983 [details]
ROLLOUT of r147319

Clearing flags on attachment: 195983

Committed r147338: <http://trac.webkit.org/changeset/147338>
Comment 3 WebKit Review Bot 2013-04-01 10:02:24 PDT
All reviewed patches have been landed.  Closing bug.