Bug 113297 - Rename HTMLFormControlElement::readOnly to isReadOnly
Summary: Rename HTMLFormControlElement::readOnly to isReadOnly
Alias: None
Product: WebKit
Classification: Unclassified
Component: Forms (show other bugs)
Version: 528+ (Nightly build)
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: Kent Tamura
Depends on:
Reported: 2013-03-26 05:15 PDT by Kent Tamura
Modified: 2013-03-27 04:45 PDT (History)
16 users (show)

See Also:

Patch (15.71 KB, patch)
2013-03-26 05:24 PDT, Kent Tamura
no flags Details | Formatted Diff | Diff
Patch (13.82 KB, patch)
2013-03-27 04:40 PDT, John Knottenbelt
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Kent Tamura 2013-03-26 05:15:01 PDT
Rename HTMLFormControlElement::readOnly to isReadOnly
Comment 1 Kent Tamura 2013-03-26 05:24:52 PDT
Created attachment 195063 [details]
Comment 2 WebKit Review Bot 2013-03-27 04:09:20 PDT
Comment on attachment 195063 [details]

Clearing flags on attachment: 195063

Committed r146977: <http://trac.webkit.org/changeset/146977>
Comment 3 WebKit Review Bot 2013-03-27 04:09:25 PDT
All reviewed patches have been landed.  Closing bug.
Comment 4 John Knottenbelt 2013-03-27 04:40:16 PDT
Reopening to attach new patch.
Comment 5 John Knottenbelt 2013-03-27 04:40:20 PDT
Created attachment 195272 [details]
Comment 6 WebKit Review Bot 2013-03-27 04:43:02 PDT
Please wait for approval from abarth@webkit.org, dglazkov@chromium.org, fishd@chromium.org, jamesr@chromium.org or tkent@chromium.org before submitting, as this patch contains changes to the Chromium public API. See also https://trac.webkit.org/wiki/ChromiumWebKitAPI.
Comment 7 John Knottenbelt 2013-03-27 04:45:06 PDT
Sorry, accidentally uploaded to this bug.