Bug 11233 - Can't see menus correctly
Summary: Can't see menus correctly
Status: CLOSED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: Evangelism (show other bugs)
Version: 420+
Hardware: Macintosh OS X 10.4
: P2 Normal
Assignee: Nobody
URL: http://www.cm-aveiro.pt/
Keywords:
Depends on:
Blocks:
 
Reported: 2006-10-09 14:31 PDT by Paulo G.P.
Modified: 2007-03-31 17:43 PDT (History)
2 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Paulo G.P. 2006-10-09 14:31:27 PDT
When opening this site I can't see the menus. I see the word "Expand" side de menu name.
If I use Firefox then I have no problems.
Comment 1 Matt Lilek 2006-10-09 22:55:42 PDT
Confirmed with r16938.

They must be sniffing for Safari directly because spoofing as Mozilla in both the nightlies and Safari 2.0.4 results in perfectly working menus like Firefox. 
Comment 2 Alexey Proskuryakov 2006-10-15 03:39:41 PDT
Moving to Evangelism component per the above comment.
Comment 3 Alexey Proskuryakov 2007-03-31 13:18:17 PDT
Hmm, I'm getting different results:
1) shipping Safari doesn't work regardless of spoofing;
2) ToT works regardless of spoofing.

So, looks like the site has changed. Closing, because I could not find any problems with ToT. Reporter, could you please verify that nightly builds from <http://nightly.webkit.org> work for you?