Bug 112091 - [wk2] WebProcess and WebContentService don't respect system localization
Summary: [wk2] WebProcess and WebContentService don't respect system localization
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: WebKit2 (show other bugs)
Version: 528+ (Nightly build)
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: Tim Horton
URL:
Keywords: InRadar
: 112161 (view as bug list)
Depends on:
Blocks:
 
Reported: 2013-03-11 18:38 PDT by Tim Horton
Modified: 2013-03-12 12:44 PDT (History)
4 users (show)

See Also:


Attachments
patch (2.82 KB, patch)
2013-03-11 18:40 PDT, Tim Horton
mitz: review+
Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Tim Horton 2013-03-11 18:38:59 PDT
<rdar://problem/13233590>
Comment 1 Tim Horton 2013-03-11 18:40:13 PDT
Created attachment 192619 [details]
patch
Comment 2 Tim Horton 2013-03-11 18:44:32 PDT
http://trac.webkit.org/changeset/145458
Comment 3 Timothy Hatcher 2013-03-12 12:44:19 PDT
*** Bug 112161 has been marked as a duplicate of this bug. ***