Bug 111960 - [Chromium] Mark LayoutTests/html5lib/generated/run-tests16-data.html as slow
Summary: [Chromium] Mark LayoutTests/html5lib/generated/run-tests16-data.html as slow
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: Tools / Tests (show other bugs)
Version: 528+ (Nightly build)
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: Alan Cutter
URL: https://code.google.com/p/v8/issues/d...
Keywords:
Depends on:
Blocks:
 
Reported: 2013-03-11 01:11 PDT by Alan Cutter
Modified: 2013-03-11 02:58 PDT (History)
5 users (show)

See Also:


Attachments
Patch (1.73 KB, patch)
2013-03-11 01:17 PDT, Alan Cutter
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Alan Cutter 2013-03-11 01:11:48 PDT
Test is failing on Chromium release since r144807.
Related to start up performance issue with V8, see: https://code.google.com/p/v8/issues/detail?id=2567
Marking test as slow until the performance issue is resolved.
Comment 1 Alan Cutter 2013-03-11 01:17:14 PDT
Created attachment 192421 [details]
Patch
Comment 2 Alan Cutter 2013-03-11 01:18:19 PDT
(In reply to comment #1)
> Created an attachment (id=192421) [details]
> Patch

Marked test as slow for Linux and Windows.
Comment 3 WebKit Review Bot 2013-03-11 02:58:02 PDT
Comment on attachment 192421 [details]
Patch

Clearing flags on attachment: 192421

Committed r145351: <http://trac.webkit.org/changeset/145351>
Comment 4 WebKit Review Bot 2013-03-11 02:58:06 PDT
All reviewed patches have been landed.  Closing bug.