Bug 111852 - [BlackBerry] GraphicsContext: rename addRoundedRectClip to clipRoundedRect
Summary: [BlackBerry] GraphicsContext: rename addRoundedRectClip to clipRoundedRect
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: WebKit BlackBerry (show other bugs)
Version: 528+ (Nightly build)
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: Nobody
URL:
Keywords:
Depends on:
Blocks: 111729
  Show dependency treegraph
 
Reported: 2013-03-08 06:40 PST by Alberto Garcia
Modified: 2013-03-08 08:03 PST (History)
6 users (show)

See Also:


Attachments
Patch (1.46 KB, patch)
2013-03-08 06:41 PST, Alberto Garcia
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Comment 1 Alberto Garcia 2013-03-08 06:41:33 PST
Created attachment 192216 [details]
Patch
Comment 2 Rob Buis 2013-03-08 07:07:15 PST
Comment on attachment 192216 [details]
Patch

Ok.
Comment 3 Xan Lopez 2013-03-08 07:46:06 PST
Comment on attachment 192216 [details]
Patch

Set cq+.
Comment 4 WebKit Review Bot 2013-03-08 08:03:06 PST
Comment on attachment 192216 [details]
Patch

Clearing flags on attachment: 192216

Committed r145226: <http://trac.webkit.org/changeset/145226>
Comment 5 WebKit Review Bot 2013-03-08 08:03:10 PST
All reviewed patches have been landed.  Closing bug.