Bug 111828 - [BlackBerry] LayerTiler: rename currentFrameHasAlpha as currentFrameKnownToBeOpaque
Summary: [BlackBerry] LayerTiler: rename currentFrameHasAlpha as currentFrameKnownToBe...
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: WebKit BlackBerry (show other bugs)
Version: 528+ (Nightly build)
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: Nobody
URL:
Keywords:
Depends on:
Blocks: 111729
  Show dependency treegraph
 
Reported: 2013-03-08 00:10 PST by Alberto Garcia
Modified: 2013-03-08 01:23 PST (History)
5 users (show)

See Also:


Attachments
Patch (1.45 KB, patch)
2013-03-08 00:11 PST, Alberto Garcia
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Comment 1 Alberto Garcia 2013-03-08 00:11:49 PST
Created attachment 192166 [details]
Patch
Comment 2 Alberto Garcia 2013-03-08 00:40:24 PST
Blocks bug 111729
Comment 3 WebKit Review Bot 2013-03-08 01:23:33 PST
Comment on attachment 192166 [details]
Patch

Clearing flags on attachment: 192166

Committed r145193: <http://trac.webkit.org/changeset/145193>
Comment 4 WebKit Review Bot 2013-03-08 01:23:36 PST
All reviewed patches have been landed.  Closing bug.