Bug 111280 - REGRESSION (r133351, sub-pixel layout): Closed Captions button jiggles at youtube.com
Summary: REGRESSION (r133351, sub-pixel layout): Closed Captions button jiggles at you...
Status: RESOLVED DUPLICATE of bug 101848
Alias: None
Product: WebKit
Classification: Unclassified
Component: Layout and Rendering (show other bugs)
Version: 528+ (Nightly build)
Hardware: Unspecified Unspecified
: P1 Normal
Assignee: Nobody
URL: http://www.youtube.com/watch?v=pqzcCf...
Keywords: InRadar, Regression
Depends on:
Blocks:
 
Reported: 2013-03-03 14:48 PST by mitz
Modified: 2013-09-12 12:26 PDT (History)
7 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description mitz 2013-03-03 14:48:55 PST
<rdar://problem/13333587>

The Closed Captions button in the YouTube “HTML5” player jiggles when the timeline animates. To reproduce: navigate to the URL, and as the video begins to play, hover over the video, then hover off, causing the timeline and playhead at the bottom to animate in and out.
Comment 1 Simon Fraser (smfr) 2013-03-26 14:02:38 PDT
Levi, ping?
Comment 2 Allan Sandfeld Jensen 2013-09-10 07:03:52 PDT
Please retry with a recent WebKit version. It might be the same as bug #115304 and fixed.
Comment 3 zalan 2013-09-12 12:26:50 PDT
The CC button is a <button>. Duplicated.

*** This bug has been marked as a duplicate of bug 101848 ***