Bug 110984 - REGRESSION(r144192): Stored svn password on wrong computer (Requested by kkristof on #webkit).
Summary: REGRESSION(r144192): Stored svn password on wrong computer (Requested by kkri...
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: 528+ (Nightly build)
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: WebKit Review Bot
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-02-27 08:43 PST by WebKit Review Bot
Modified: 2013-02-27 09:09 PST (History)
2 users (show)

See Also:


Attachments
ROLLOUT of r144192 (2.24 KB, patch)
2013-02-27 08:43 PST, WebKit Review Bot
webkit.review.bot: commit-queue?
Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description WebKit Review Bot 2013-02-27 08:43:21 PST
http://trac.webkit.org/changeset/144192 broke the build:
Stored svn password on wrong computer (Requested by kkristof on #webkit).

This is an automatic bug report generated by the sheriff-bot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests case pain.

"Only you can prevent forest fires." -- Smokey the Bear
Comment 1 WebKit Review Bot 2013-02-27 08:43:44 PST
Created attachment 190530 [details]
ROLLOUT of r144192

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 Szilard Ledan 2013-02-27 09:09:51 PST
Committed r144199: <http://trac.webkit.org/changeset/144199>