Bug 110507 - REGRESSION(r143419): Broke border-image on Mac (Requested by jpfau on #webkit).
Summary: REGRESSION(r143419): Broke border-image on Mac (Requested by jpfau on #webkit).
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: 528+ (Nightly build)
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: WebKit Review Bot
URL:
Keywords:
Depends on:
Blocks: 14185
  Show dependency treegraph
 
Reported: 2013-02-21 13:05 PST by WebKit Review Bot
Modified: 2013-02-21 13:13 PST (History)
1 user (show)

See Also:


Attachments
ROLLOUT of r143419 (112.15 KB, patch)
2013-02-21 13:06 PST, WebKit Review Bot
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description WebKit Review Bot 2013-02-21 13:05:43 PST
http://trac.webkit.org/changeset/143419 broke the build:
Broke border-image on Mac (Requested by jpfau on #webkit).

This is an automatic bug report generated by the sheriff-bot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests case pain.

"Only you can prevent forest fires." -- Smokey the Bear
Comment 1 WebKit Review Bot 2013-02-21 13:06:21 PST
Created attachment 189584 [details]
ROLLOUT of r143419

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 WebKit Review Bot 2013-02-21 13:13:07 PST
Comment on attachment 189584 [details]
ROLLOUT of r143419

Clearing flags on attachment: 189584

Committed r143646: <http://trac.webkit.org/changeset/143646>
Comment 3 WebKit Review Bot 2013-02-21 13:13:09 PST
All reviewed patches have been landed.  Closing bug.