Bug 10999 - GMail Editor: In a rich text message, text warp doesn't occurs when caret is at the end of the line
Summary: GMail Editor: In a rich text message, text warp doesn't occurs when caret is ...
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: HTML Editing (show other bugs)
Version: 420+
Hardware: Macintosh OS X 10.4
: P2 Normal
Assignee: Nobody
URL:
Keywords: GoogleBug, InRadar
Depends on:
Blocks: 9638
  Show dependency treegraph
 
Reported: 2006-09-23 13:31 PDT by Chris Petersen
Modified: 2009-08-19 16:52 PDT (History)
2 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Chris Petersen 2006-09-23 13:31:20 PDT
When the caret is at the end of line in a rich text message, it doesn't warp down to the next line below it

1) With TOT webkit r16541,  login to your gmail account
2) Create a new message (with rich formatting)
3) Place caret in message body and keep typing so the caret is positioned at the end of the current line
4) Instead of the caret appearing on the next line below, it remains on the current line.
Comment 1 Robert Blaut 2008-02-13 23:44:41 PST
Using Webkit r30191 I'm unable to reproduce the bug in Gmail 1 nor in Gmail 2. Is it already fixed?
Comment 2 Ryosuke Niwa 2009-08-19 16:52:15 PDT
This bug has been fixed in http://trac.webkit.org/changeset/45016.