Bug 109846 - UMBRELLA: WebCore should build with -Wshorten-64-to-32
Summary: UMBRELLA: WebCore should build with -Wshorten-64-to-32
Status: NEW
Alias: None
Product: WebKit
Classification: Unclassified
Component: WebCore Misc. (show other bugs)
Version: 528+ (Nightly build)
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: Nobody
URL:
Keywords: InRadar
Depends on: 107093 109834
Blocks:
  Show dependency treegraph
 
Reported: 2013-02-14 10:39 PST by David Kilzer (:ddkilzer)
Modified: 2013-02-14 10:46 PST (History)
3 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description David Kilzer (:ddkilzer) 2013-02-14 10:39:27 PST
WebCore should build with -Wshorten-64-to-32.

There are likely many errors, so let's use this as an umbrella bug to track individual patches.
Comment 1 David Kilzer (:ddkilzer) 2013-02-14 10:39:50 PST
<rdar://problem/5339212>