Bug 10948 - page hangs during load (opens fine in firefox)
Summary: page hangs during load (opens fine in firefox)
Status: UNCONFIRMED
Alias: None
Product: WebKit
Classification: Unclassified
Component: Page Loading (show other bugs)
Version: 420+
Hardware: Macintosh OS X 10.4
: P2 Normal
Assignee: Nobody
URL: http://www.psy.ed.ac.uk/news/
Keywords:
Depends on:
Blocks:
 
Reported: 2006-09-20 06:38 PDT by tim bates
Modified: 2008-02-11 15:05 PST (History)
1 user (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description tim bates 2006-09-20 06:38:18 PDT
This is a plone-driven web site.

The page sometimes loads, but often hangs, with 9 of 10 items loaded.

the problem appears to be loading or executing

http://www.psy.ed.ac.uk/plone_javascripts.js
Comment 1 Robert Blaut 2008-02-11 14:09:00 PST
No problem here.
Comment 2 tim bates 2008-02-11 15:02:42 PST
Pages at this (plone based) site still hang for me intermittently, and never hang on firefox

Looking in activity when the page hangs, all but 1 or two items will load, then a final element or two never loads.

Pressing re-load a few times in quick succession will usually but not always cause the page to load.

A related (I think) problem is that new content will not display, with old cached files being displayed, for instance if images are updated on the site, the old image will display until the page is force refreshed.
Comment 3 tim bates 2008-02-11 15:05:18 PST
i understand this will be difficult to replicate - the pages work fine most times you load them, but every day (it is my home site) a page will gag