Bug 108534 - [Qt][WK2] Fix build after removal of MessageID.h
Summary: [Qt][WK2] Fix build after removal of MessageID.h
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: 528+ (Nightly build)
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: Rafael Brandao
URL:
Keywords:
: 108532 (view as bug list)
Depends on:
Blocks:
 
Reported: 2013-01-31 14:49 PST by Rafael Brandao
Modified: 2013-01-31 17:22 PST (History)
8 users (show)

See Also:


Attachments
Patch (6.86 KB, patch)
2013-01-31 14:50 PST, Rafael Brandao
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Rafael Brandao 2013-01-31 14:49:17 PST
[Qt][WK2] Fix build after removal of MessageID.h
Comment 1 Rafael Brandao 2013-01-31 14:50:26 PST
Created attachment 185872 [details]
Patch
Comment 2 Rafael Brandao 2013-01-31 14:51:27 PST
Anders, could you take a look? I believe this also might help other ports like EFL and Gtk.
Comment 3 Rafael Brandao 2013-01-31 15:27:34 PST
Comment on attachment 185872 [details]
Patch

Clearing flags on attachment: 185872

Committed r141495: <http://trac.webkit.org/changeset/141495>
Comment 4 Rafael Brandao 2013-01-31 15:27:44 PST
All reviewed patches have been landed.  Closing bug.
Comment 5 Viatcheslav Ostapenko 2013-01-31 17:22:22 PST
*** Bug 108532 has been marked as a duplicate of this bug. ***