Bug 108277 - REGRESSION(r140983): Unfortunately, this API has one last client (Requested by abarth on #webkit).
Summary: REGRESSION(r140983): Unfortunately, this API has one last client (Requested b...
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: 528+ (Nightly build)
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: WebKit Review Bot
URL:
Keywords:
Depends on:
Blocks: 107598
  Show dependency treegraph
 
Reported: 2013-01-29 18:26 PST by WebKit Review Bot
Modified: 2013-01-29 18:32 PST (History)
2 users (show)

See Also:


Attachments
ROLLOUT of r140983 (45.66 KB, patch)
2013-01-29 18:27 PST, WebKit Review Bot
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description WebKit Review Bot 2013-01-29 18:26:32 PST
http://trac.webkit.org/changeset/140983 broke the build:
Unfortunately, this API has one last client (Requested by abarth on #webkit).

This is an automatic bug report generated by the sheriff-bot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests case pain.

"Only you can prevent forest fires." -- Smokey the Bear
Comment 1 WebKit Review Bot 2013-01-29 18:27:04 PST
Created attachment 185369 [details]
ROLLOUT of r140983

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 WebKit Review Bot 2013-01-29 18:32:29 PST
Comment on attachment 185369 [details]
ROLLOUT of r140983

Clearing flags on attachment: 185369

Committed r141202: <http://trac.webkit.org/changeset/141202>
Comment 3 WebKit Review Bot 2013-01-29 18:32:32 PST
All reviewed patches have been landed.  Closing bug.