Bug 10806 - REGRESSION (r16259): failing manual-tests/svg-repaint-group.svg
Summary: REGRESSION (r16259): failing manual-tests/svg-repaint-group.svg
Status: RESOLVED DUPLICATE of bug 11984
Alias: None
Product: WebKit
Classification: Unclassified
Component: SVG (show other bugs)
Version: 420+
Hardware: Macintosh OS X 10.4
: P1 Normal
Assignee: Nobody
URL:
Keywords: Regression
Depends on:
Blocks:
 
Reported: 2006-09-10 15:35 PDT by mitz
Modified: 2007-01-08 16:40 PST (History)
1 user (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description mitz 2006-09-10 15:35:12 PDT
manual-tests/svg-repaint-group.svg is failing (the animation leaves trails). This is a regression from r16259 (fix for bug 9753).
Comment 1 mitz 2006-09-10 15:47:07 PDT
Also failing manual-tests/svg-repaint-path.svg
Comment 2 Eric Seidel (no email) 2007-01-08 16:40:13 PST
Fixed by bug 11984.

*** This bug has been marked as a duplicate of 11984 ***