Bug 106574 - [EFL][jhbuild] Bump the EFL dependencies in jhbuild to 1.7.5.
Summary: [EFL][jhbuild] Bump the EFL dependencies in jhbuild to 1.7.5.
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: Tools / Tests (show other bugs)
Version: 528+ (Nightly build)
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: Raphael Kubo da Costa (:rakuco)
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-01-10 08:40 PST by Raphael Kubo da Costa (:rakuco)
Modified: 2013-01-14 04:56 PST (History)
2 users (show)

See Also:


Attachments
Patch (8.00 KB, patch)
2013-01-10 08:41 PST, Raphael Kubo da Costa (:rakuco)
laszlo.gombos: review+
webkit.review.bot: commit-queue-
Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Raphael Kubo da Costa (:rakuco) 2013-01-10 08:40:42 PST
[EFL] Bump the EFL dependencies in jhbuild to 1.7.5.
Comment 1 Raphael Kubo da Costa (:rakuco) 2013-01-10 08:41:53 PST
Created attachment 182149 [details]
Patch
Comment 2 Dominik Röttsches (drott) 2013-01-10 08:45:35 PST
LGTM, also because 1.7.5 has some updates regarding touch support.
Comment 3 Laszlo Gombos 2013-01-10 09:47:40 PST
Comment on attachment 182149 [details]
Patch

r=me.

Please make sure that there are no regressions on the bots from the upgrade.
Comment 4 WebKit Review Bot 2013-01-14 04:46:55 PST
Comment on attachment 182149 [details]
Patch

Rejecting attachment 182149 [details] from commit-queue.

Failed to run "['/mnt/git/webkit-commit-queue/Tools/Scripts/webkit-patch', '--status-host=queues.webkit.org', '-..." exit_code: 1 cwd: /mnt/git/webkit-commit-queue

/mnt/git/webkit-commit-queue/Tools/ChangeLog neither lists a valid reviewer nor contains the string "Unreviewed" or "Rubber stamp" (case insensitive).

Full output: http://queues.webkit.org/results/15860473
Comment 5 Raphael Kubo da Costa (:rakuco) 2013-01-14 04:56:14 PST
Committed r139608: <http://trac.webkit.org/changeset/139608>