Bug 106405 - [Mac][WK2] Authentication tests fail even after r139140
Summary: [Mac][WK2] Authentication tests fail even after r139140
Status: RESOLVED DUPLICATE of bug 81627
Alias: None
Product: WebKit
Classification: Unclassified
Component: WebKit2 (show other bugs)
Version: 528+ (Nightly build)
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: Nobody
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-01-08 19:05 PST by Martin Robinson
Modified: 2014-04-07 23:56 PDT (History)
6 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Martin Robinson 2013-01-08 19:05:14 PST
I cannot look more fully into why these tests are failing at the moment, but the blanket failure only seems to be affecting Mac. I'll skip them for the moment.
Comment 1 Martin Robinson 2013-01-08 19:24:07 PST
Committed r139148: <http://trac.webkit.org/changeset/139148>
Comment 2 Csaba Osztrogonác 2013-09-04 07:54:40 PDT
Reopen, because the bug is still valid, only the skip patch was landed.
Comment 3 Alexey Proskuryakov 2014-04-07 23:56:48 PDT
We had an earlier bug that tracked a smaller subset of auth tests on WK2.

Authentication is all broken in WebKitTestRunner on Mac, so the fix is common.

*** This bug has been marked as a duplicate of bug 81627 ***