Bug 106347 - Remove dead Connection members in ChildProcess subclasses (and their users)
Summary: Remove dead Connection members in ChildProcess subclasses (and their users)
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: 528+ (Nightly build)
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: Sam Weinig
URL:
Keywords:
: 106260 106288 106330 (view as bug list)
Depends on:
Blocks:
 
Reported: 2013-01-08 10:31 PST by Sam Weinig
Modified: 2013-01-08 10:53 PST (History)
3 users (show)

See Also:


Attachments
Patch (5.09 KB, patch)
2013-01-08 10:34 PST, Sam Weinig
ap: review+
Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Sam Weinig 2013-01-08 10:31:51 PST
Remove dead Connection members in ChildProcess subclasses (and their users)
Comment 1 Sam Weinig 2013-01-08 10:34:37 PST
Created attachment 181708 [details]
Patch
Comment 2 Sam Weinig 2013-01-08 10:35:53 PST
Committed r139076: <http://trac.webkit.org/changeset/139076>
Comment 3 Sam Weinig 2013-01-08 10:36:52 PST
*** Bug 106330 has been marked as a duplicate of this bug. ***
Comment 4 Alexey Proskuryakov 2013-01-08 10:39:41 PST
Really, this should have been done in older bug.
Comment 5 Alexey Proskuryakov 2013-01-08 10:51:26 PST
*** Bug 106288 has been marked as a duplicate of this bug. ***
Comment 6 Alexey Proskuryakov 2013-01-08 10:53:24 PST
*** Bug 106260 has been marked as a duplicate of this bug. ***