Bug 104251 - REGRESSION(r136825): It made 100+ test fail on Qt-WK2 pixel bot, and 1800+ test flakey on Qt-WK2 non-pixel bot (Requested by Ossy on #webkit).
Summary: REGRESSION(r136825): It made 100+ test fail on Qt-WK2 pixel bot, and 1800+ te...
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: 528+ (Nightly build)
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: WebKit Review Bot
URL:
Keywords:
Depends on:
Blocks: 104139
  Show dependency treegraph
 
Reported: 2012-12-06 04:07 PST by WebKit Review Bot
Modified: 2012-12-06 04:41 PST (History)
3 users (show)

See Also:


Attachments
ROLLOUT of r136825 (1.63 KB, patch)
2012-12-06 04:08 PST, WebKit Review Bot
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description WebKit Review Bot 2012-12-06 04:07:34 PST
http://trac.webkit.org/changeset/136825 broke the build:
It made 100+ test fail on Qt-WK2 pixel bot, and 1800+ test flakey on Qt-WK2 non-pixel bot (Requested by Ossy on #webkit).

This is an automatic bug report generated by the sheriff-bot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests case pain.

"Only you can prevent forest fires." -- Smokey the Bear
Comment 1 WebKit Review Bot 2012-12-06 04:08:17 PST
Created attachment 177991 [details]
ROLLOUT of r136825

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 WebKit Review Bot 2012-12-06 04:14:53 PST
Comment on attachment 177991 [details]
ROLLOUT of r136825

Clearing flags on attachment: 177991

Committed r136830: <http://trac.webkit.org/changeset/136830>
Comment 3 WebKit Review Bot 2012-12-06 04:14:57 PST
All reviewed patches have been landed.  Closing bug.