Bug 104172 - Text decorations are rotated when text-combine takes effect
Summary: Text decorations are rotated when text-combine takes effect
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: Layout and Rendering (show other bugs)
Version: 528+ (Nightly build)
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: mitz
URL:
Keywords: InRadar
: 94577 (view as bug list)
Depends on:
Blocks:
 
Reported: 2012-12-05 14:31 PST by mitz
Modified: 2012-12-17 17:13 PST (History)
4 users (show)

See Also:


Attachments
Apply a rotation to the graphics context when painting text decorations for combined text (71.92 KB, patch)
2012-12-05 14:39 PST, mitz
hyatt: review+
Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description mitz 2012-12-05 14:31:32 PST
Text decorations are rotated when text-combine takes effect
Comment 1 mitz 2012-12-05 14:39:22 PST
Created attachment 177833 [details]
Apply a rotation to the graphics context when painting text decorations for combined text
Comment 2 mitz 2012-12-05 14:40:45 PST
<rdar://problem/12801506>
Comment 3 Dave Hyatt 2012-12-05 14:45:08 PST
Comment on attachment 177833 [details]
Apply a rotation to the graphics context when painting text decorations for combined text

r=me
Comment 4 mitz 2012-12-05 15:08:35 PST
Fixed in <http://trac.webkit.org/r136765>.
Comment 5 Yuki Sekiguchi 2012-12-17 17:13:40 PST
*** Bug 94577 has been marked as a duplicate of this bug. ***