Bug 10262 - SVG fails to redraw top 20 pixels
Summary: SVG fails to redraw top 20 pixels
Status: RESOLVED DUPLICATE of bug 11984
Alias: None
Product: WebKit
Classification: Unclassified
Component: SVG (show other bugs)
Version: 420+
Hardware: Macintosh OS X 10.4
: P4 Normal
Assignee: Nobody
URL: http://www.carto.net/papers/svg/sampl...
Keywords:
Depends on:
Blocks:
 
Reported: 2006-08-05 01:06 PDT by Eric Seidel (no email)
Modified: 2007-01-08 16:39 PST (History)
1 user (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Eric Seidel (no email) 2006-08-05 01:06:00 PDT
SVG fails to redraw top 20 pixels
http://www.carto.net/papers/svg/samples/canvas.svg
from
http://www.carto.net/papers/svg/samples/canvas.shtml

Somehow it fails to redraw the top 20 or so pixels.  Not sure why.
Comment 1 Eric Seidel (no email) 2007-01-08 16:39:34 PST
Fixed by bug 11984.

*** This bug has been marked as a duplicate of 11984 ***