Bug 101933 - REGRESSION(r134205): It made 2 fast/regions tests fail
Summary: REGRESSION(r134205): It made 2 fast/regions tests fail
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: Tools / Tests (show other bugs)
Version: 528+ (Nightly build)
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: Mihnea Ovidenie
URL:
Keywords:
Depends on:
Blocks: 94472 79666
  Show dependency treegraph
 
Reported: 2012-11-12 06:10 PST by János Badics
Modified: 2012-11-14 01:50 PST (History)
7 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description János Badics 2012-11-12 06:10:06 PST
After http://trac.webkit.org/changeset/134205, two ref tests started to fail:
fast/regions/region-style-inline-background-color.html fails on Qt with the following image diff:
http://build.webkit.sed.hu/results/x86-64%20Linux%20Qt%20Release/r134205%20(44998)/fast/regions/region-style-inline-background-color-diffs.html

and fast/regions/webkit-flow-inlines-dynamic.html fails on Qt, GTK and EFL with the following image diff:
http://build.webkit.sed.hu/results/x86-64%20Linux%20Qt%20Release/r134205%20(44998)/fast/regions/webkit-flow-inlines-dynamic-diffs.html

I will skip these tests until the proper fix.
Comment 1 Csaba Osztrogonác 2012-11-12 07:03:09 PST
We skipped them to paint the bots green - r134226.
Please unskip it with the proper fix.
Comment 2 Csaba Osztrogonác 2012-11-14 01:50:00 PST
Close it, because the original change was rolled out.