Bug 97114

Summary: REGRESSION(r128995): Causes the api tests to segfault. (Requested by rakuco on #webkit).
Product: WebKit Reporter: WebKit Review Bot <webkit.review.bot>
Component: New BugsAssignee: WebKit Review Bot <webkit.review.bot>
Status: RESOLVED FIXED    
Severity: Normal CC: gyuyoung.kim
Priority: P2    
Version: 528+ (Nightly build)   
Hardware: Unspecified   
OS: Unspecified   
Bug Depends on:    
Bug Blocks: 94925    
Attachments:
Description Flags
ROLLOUT of r128995 none

Description WebKit Review Bot 2012-09-19 09:41:36 PDT
http://trac.webkit.org/changeset/128995 broke the build:
Causes the api tests to segfault. (Requested by rakuco on #webkit).

This is an automatic bug report generated by the sheriff-bot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests case pain.

"Only you can prevent forest fires." -- Smokey the Bear
Comment 1 WebKit Review Bot 2012-09-19 09:42:17 PDT
Created attachment 164750 [details]
ROLLOUT of r128995

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 WebKit Review Bot 2012-09-19 09:48:43 PDT
Comment on attachment 164750 [details]
ROLLOUT of r128995

Clearing flags on attachment: 164750

Committed r129011: <http://trac.webkit.org/changeset/129011>
Comment 3 WebKit Review Bot 2012-09-19 09:48:47 PDT
All reviewed patches have been landed.  Closing bug.