Bug 96966

Summary: REGRESSION(r128796): It broke everything (Requested by Ossy_NIGHT on #webkit).
Product: WebKit Reporter: WebKit Review Bot <webkit.review.bot>
Component: New BugsAssignee: WebKit Review Bot <webkit.review.bot>
Status: RESOLVED FIXED    
Severity: Normal CC: barraclough, ossy
Priority: P2    
Version: 528+ (Nightly build)   
Hardware: Unspecified   
OS: Unspecified   
Bug Depends on:    
Bug Blocks: 65766    
Attachments:
Description Flags
ROLLOUT of r128796 none

Description WebKit Review Bot 2012-09-17 15:56:57 PDT
http://trac.webkit.org/changeset/128796 broke the build:
It broke everything (Requested by Ossy_NIGHT on #webkit).

This is an automatic bug report generated by the sheriff-bot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests case pain.

"Only you can prevent forest fires." -- Smokey the Bear
Comment 1 WebKit Review Bot 2012-09-17 15:57:34 PDT
Created attachment 164469 [details]
ROLLOUT of r128796

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 Csaba Osztrogon√°c 2012-09-17 16:00:08 PDT
Comment on attachment 164469 [details]
ROLLOUT of r128796

Clearing flags on attachment: 164469

Committed r128818: <http://trac.webkit.org/changeset/128818>
Comment 3 Csaba Osztrogon√°c 2012-09-17 16:00:13 PDT
All reviewed patches have been landed.  Closing bug.