Bug 9549

Summary: http://www.deepskyfrontier.com/#howbig01 doens't work in safari
Product: WebKit Reporter: Eric Seidel (no email) <eric>
Component: WebKit Misc.Assignee: Nobody <webkit-unassigned>
Status: RESOLVED DUPLICATE    
Severity: Normal CC: ap
Priority: P4    
Version: 420+   
Hardware: Mac   
OS: OS X 10.4   
URL: http://www.deepskyfrontier.com/#howbig01

Description Eric Seidel (no email) 2006-06-22 15:46:33 PDT
it doesn't seem to scroll to the right place.
Comment 1 Alexey Proskuryakov 2007-03-31 10:47:35 PDT
$ ping www.deepskyfrontier.com
ping: cannot resolve www.deepskyfrontier.com: Host name lookup failure
Comment 2 David Kilzer (:ddkilzer) 2007-07-23 22:21:59 PDT
I think this would be a duplicate of Bug 14001.



*** This bug has been marked as a duplicate of 14001 ***
Comment 3 David Kilzer (:ddkilzer) 2007-07-23 22:32:37 PDT
Reopening to dup against Bug 3390.

Comment 4 David Kilzer (:ddkilzer) 2007-07-23 22:32:50 PDT

*** This bug has been marked as a duplicate of 3390 ***