Bug 95429

Summary: [GTK] svg/custom/clamped-masking-clipping.svg is failing
Product: WebKit Reporter: Zan Dobersek <zan>
Component: Tools / TestsAssignee: Nobody <webkit-unassigned>
Status: RESOLVED DUPLICATE    
Severity: Normal    
Priority: P2    
Version: 528+ (Nightly build)   
Hardware: Unspecified   
OS: Unspecified   
Attachments:
Description Flags
Actual output none

Description Zan Dobersek 2012-08-30 00:44:26 PDT
svg/custom/clamped-masking-clipping.svg is failing since it's been introduced in r126993
http://trac.webkit.org/changeset/126993
Comment 1 Zan Dobersek 2012-08-30 00:46:04 PDT
Created attachment 161414 [details]
Actual output

The actual output, no red should be visible while the green is in proper place.
Comment 2 Zan Dobersek 2012-08-30 01:00:20 PDT

*** This bug has been marked as a duplicate of bug 95432 ***