Bug 94350

Summary: REGRESSION(r125892): Broke windows build (Requested by vollick on #webkit).
Product: WebKit Reporter: WebKit Review Bot <webkit.review.bot>
Component: New BugsAssignee: WebKit Review Bot <webkit.review.bot>
Status: RESOLVED FIXED    
Severity: Normal CC: jamesr, vollick
Priority: P2    
Version: 528+ (Nightly build)   
Hardware: Unspecified   
OS: Unspecified   
Bug Depends on:    
Bug Blocks: 84210    
Attachments:
Description Flags
ROLLOUT of r125892 none

Description WebKit Review Bot 2012-08-17 08:29:44 PDT
http://trac.webkit.org/changeset/125892 broke the build:
Broke windows build (Requested by vollick on #webkit).

This is an automatic bug report generated by the sheriff-bot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests case pain.

"Only you can prevent forest fires." -- Smokey the Bear
Comment 1 WebKit Review Bot 2012-08-17 08:30:20 PDT
Created attachment 159129 [details]
ROLLOUT of r125892

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 WebKit Review Bot 2012-08-17 08:38:55 PDT
Comment on attachment 159129 [details]
ROLLOUT of r125892

Clearing flags on attachment: 159129

Committed r125906: <http://trac.webkit.org/changeset/125906>
Comment 3 WebKit Review Bot 2012-08-17 08:38:57 PDT
All reviewed patches have been landed.  Closing bug.