Bug 93338

Summary: REGRESSION(r124801): It broke NRWT (Requested by Ossy on #webkit).
Product: WebKit Reporter: WebKit Review Bot <webkit.review.bot>
Component: New BugsAssignee: WebKit Review Bot <webkit.review.bot>
Status: RESOLVED FIXED    
Severity: Normal CC: dpranke, ojan, ossy
Priority: P2    
Version: 528+ (Nightly build)   
Hardware: Unspecified   
OS: Unspecified   
Bug Depends on:    
Bug Blocks: 92934    
Attachments:
Description Flags
ROLLOUT of r124801 none

Description WebKit Review Bot 2012-08-06 23:02:57 PDT
http://trac.webkit.org/changeset/124801 broke the build:
It broke NRWT (Requested by Ossy on #webkit).

This is an automatic bug report generated by the sheriff-bot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests case pain.

"Only you can prevent forest fires." -- Smokey the Bear
Comment 1 WebKit Review Bot 2012-08-06 23:03:38 PDT
Created attachment 156871 [details]
ROLLOUT of r124801

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 Csaba Osztrogon√°c 2012-08-06 23:07:26 PDT
Comment on attachment 156871 [details]
ROLLOUT of r124801

Clearing flags on attachment: 156871

Committed r124854: <http://trac.webkit.org/changeset/124854>
Comment 3 Csaba Osztrogon√°c 2012-08-06 23:07:32 PDT
All reviewed patches have been landed.  Closing bug.