Bug 92865

Summary: REGRESSION(r124325): broke android build (Requested by mnaganov on #webkit).
Product: WebKit Reporter: WebKit Review Bot <webkit.review.bot>
Component: New BugsAssignee: WebKit Review Bot <webkit.review.bot>
Status: RESOLVED FIXED    
Severity: Normal CC: abarth, mnaganov, tony
Priority: P2    
Version: 528+ (Nightly build)   
Hardware: Unspecified   
OS: Unspecified   
Bug Depends on:    
Bug Blocks: 90920    
Attachments:
Description Flags
ROLLOUT of r124325 none

Description WebKit Review Bot 2012-08-01 05:10:33 PDT
http://trac.webkit.org/changeset/124325 broke the build:
broke android build (Requested by mnaganov on #webkit).

This is an automatic bug report generated by the sheriff-bot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests case pain.

"Only you can prevent forest fires." -- Smokey the Bear
Comment 1 WebKit Review Bot 2012-08-01 05:11:20 PDT
Created attachment 155782 [details]
ROLLOUT of r124325

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 Mikhail Naganov 2012-08-01 05:19:32 PDT
See http://build.webkit.org/builders/Chromium%20Android%20Release/builds/22694/steps/compile-webkit/logs/stdio

generate_native_test.py: error: --ant-compile option does not take a value
make: *** [out/Release/DumpRenderTree_apk/DumpRenderTree-debug.apk] Error 2
make: *** Waiting for unfinished jobs....
Comment 3 WebKit Review Bot 2012-08-01 05:28:45 PDT
Comment on attachment 155782 [details]
ROLLOUT of r124325

Clearing flags on attachment: 155782

Committed r124329: <http://trac.webkit.org/changeset/124329>
Comment 4 WebKit Review Bot 2012-08-01 05:28:49 PDT
All reviewed patches have been landed.  Closing bug.