Bug 92161

Summary: REGRESSION(r123499): Android fails to compile (Requested by zhenyao on #webkit).
Product: WebKit Reporter: WebKit Review Bot <webkit.review.bot>
Component: New BugsAssignee: WebKit Review Bot <webkit.review.bot>
Status: RESOLVED FIXED    
Severity: Normal CC: abarth, tommyw, zmo
Priority: P2    
Version: 528+ (Nightly build)   
Hardware: Unspecified   
OS: Unspecified   
Bug Depends on:    
Bug Blocks: 90180    
Attachments:
Description Flags
ROLLOUT of r123499 webkit.review.bot: commit-queue?

Description WebKit Review Bot 2012-07-24 14:14:48 PDT
http://trac.webkit.org/changeset/123499 broke the build:
Android fails to compile (Requested by zhenyao on #webkit).

This is an automatic bug report generated by the sheriff-bot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests case pain.

"Only you can prevent forest fires." -- Smokey the Bear
Comment 1 WebKit Review Bot 2012-07-24 14:15:37 PDT
Created attachment 154138 [details]
ROLLOUT of r123499

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 Zhenyao Mo 2012-07-24 15:07:37 PDT
Committed r123533: <http://trac.webkit.org/changeset/123533>