Bug 92049

Summary: REGRESSION(r123184): pagecycler regression (Requested by morrita on #webkit).
Product: WebKit Reporter: WebKit Review Bot <webkit.review.bot>
Component: New BugsAssignee: WebKit Review Bot <webkit.review.bot>
Status: RESOLVED FIXED    
Severity: Normal CC: morrita, rniwa
Priority: P2    
Version: 528+ (Nightly build)   
Hardware: Unspecified   
OS: Unspecified   
Bug Depends on:    
Bug Blocks: 59816    
Attachments:
Description Flags
ROLLOUT of r123184 none

Description WebKit Review Bot 2012-07-23 17:43:02 PDT
http://trac.webkit.org/changeset/123184 broke the build:
pagecycler regression (Requested by morrita on #webkit).

This is an automatic bug report generated by the sheriff-bot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests case pain.

"Only you can prevent forest fires." -- Smokey the Bear
Comment 1 WebKit Review Bot 2012-07-23 17:43:41 PDT
Created attachment 153920 [details]
ROLLOUT of r123184

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 WebKit Review Bot 2012-07-23 17:53:42 PDT
Comment on attachment 153920 [details]
ROLLOUT of r123184

Clearing flags on attachment: 153920

Committed r123412: <http://trac.webkit.org/changeset/123412>
Comment 3 WebKit Review Bot 2012-07-23 17:53:46 PDT
All reviewed patches have been landed.  Closing bug.