Bug 91136

Summary: Behaviour of vertical-align: middle between adjacent inline-blocks
Product: WebKit Reporter: Robert Hogan <robert>
Component: CSSAssignee: Nobody <webkit-unassigned>
Status: RESOLVED DUPLICATE    
Severity: Normal CC: jchaffraix
Priority: P2    
Version: 528+ (Nightly build)   
Hardware: Unspecified   
OS: Unspecified   

Description Robert Hogan 2012-07-12 12:59:13 PDT
Opera and WebKit allow the baseline of adjacent inline-blocks to interact, similar to the way they would if they were adjacent inline-tables. FF and IE do not. If FF and IE are correct we need to fix it here.

Reported downstream at http://code.google.com/p/chromium/issues/detail?id=136505
Comment 1 Julien Chaffraix 2012-07-12 13:01:10 PDT
Per discussion duplicating.

*** This bug has been marked as a duplicate of bug 91137 ***