Bug 90569

Summary: REGRESSION(r121862): It broke built-product-archive for GTK, Qt and EFL (Requested by svillar on #webkit).
Product: WebKit Reporter: WebKit Review Bot <webkit.review.bot>
Component: New BugsAssignee: WebKit Review Bot <webkit.review.bot>
Status: RESOLVED FIXED    
Severity: Normal CC: cgarcia, svillar
Priority: P2    
Version: 528+ (Nightly build)   
Hardware: Unspecified   
OS: Unspecified   
Bug Depends on:    
Bug Blocks: 90559    
Attachments:
Description Flags
ROLLOUT of r121862 none

Description WebKit Review Bot 2012-07-04 10:42:01 PDT
http://trac.webkit.org/changeset/121862 broke the build:
It broke built-product-archive for GTK, Qt and EFL (Requested by svillar on #webkit).

This is an automatic bug report generated by the sheriff-bot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests case pain.

"Only you can prevent forest fires." -- Smokey the Bear
Comment 1 WebKit Review Bot 2012-07-04 10:42:38 PDT
Created attachment 150820 [details]
ROLLOUT of r121862

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 WebKit Review Bot 2012-07-04 10:47:58 PDT
Comment on attachment 150820 [details]
ROLLOUT of r121862

Clearing flags on attachment: 150820

Committed r121867: <http://trac.webkit.org/changeset/121867>
Comment 3 WebKit Review Bot 2012-07-04 10:48:04 PDT
All reviewed patches have been landed.  Closing bug.