Bug 86260

Summary: REGRESSION(r116802): This patch causes compiling error to chromium builds (Requested by jianli_ on #webkit).
Product: WebKit Reporter: WebKit Review Bot <webkit.review.bot>
Component: New BugsAssignee: WebKit Review Bot <webkit.review.bot>
Status: RESOLVED FIXED    
Severity: Normal CC: abarth, tdanderson
Priority: P2    
Version: 528+ (Nightly build)   
Hardware: Unspecified   
OS: Unspecified   
Bug Depends on:    
Bug Blocks: 85101    
Attachments:
Description Flags
ROLLOUT of r116802 none

Description WebKit Review Bot 2012-05-11 15:31:53 PDT
http://trac.webkit.org/changeset/116802 broke the build:
This patch causes compiling error to chromium builds (Requested by jianli_ on #webkit).

This is an automatic bug report generated by the sheriff-bot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests case pain.

"Only you can prevent forest fires." -- Smokey the Bear
Comment 1 WebKit Review Bot 2012-05-11 15:33:07 PDT
Created attachment 141512 [details]
ROLLOUT of r116802

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 WebKit Review Bot 2012-05-11 15:54:59 PDT
Comment on attachment 141512 [details]
ROLLOUT of r116802

Clearing flags on attachment: 141512

Committed r116815: <http://trac.webkit.org/changeset/116815>
Comment 3 WebKit Review Bot 2012-05-11 15:55:06 PDT
All reviewed patches have been landed.  Closing bug.