Bug 84206

Summary: REGRESSION (r114206): fast/harness/use-page-cache.html tests failing on Lion Debug (WebKit2 Tests)
Product: WebKit Reporter: Jer Noble <jer.noble>
Component: Tools / TestsAssignee: Nobody <webkit-unassigned>
Status: RESOLVED FIXED    
Severity: Normal CC: jer.noble, sam, slewis, zalan
Priority: P2 Keywords: LayoutTestFailure, MakingBotsRed, Regression
Version: 528+ (Nightly build)   
Hardware: Unspecified   
OS: Unspecified   
URL: http://build.webkit.org/results/Lion%20Debug%20(WebKit2%20Tests)/r114298%20(6058)/results.html

Description Jer Noble 2012-04-17 16:06:25 PDT
The following tests have been failing on Lion Debug (WebKit2 Tests) since at least r114206 <http://trac.webkit.org/changeset/114206>:

    fast/harness/use-page-cache.html

http://build.webkit.org/results/Lion%20Debug%20(WebKit2%20Tests)/r114298%20(6058)/results.html failed

(The regression was found via a manual bisect of r114020 -> r114298.)
Comment 1 Jer Noble 2012-04-17 16:16:17 PDT
Aha, the revision in question actually "fixed" the previously failing test, whose failing results had been added to platform/mac-wk2/.
Comment 2 Jer Noble 2012-04-17 16:27:49 PDT
Committed r114465: <http://trac.webkit.org/changeset/114465>